Wednesday, March 21, 2012

Read Error in LibreOffice

If you cannot open the LibreOffice document due to read error as the picture below

Un-install LibreOffice version 3.4 and install LibreOffice 3.5 will solve the problem. I got this problem when saved a file in LibreOffice 3.5 in Mac and attemped to open it in Ubuntu.

No comments:

Post a Comment